Photoshop Hints

Notes on Photoshop Techniques
 
 fut coins fifa coins fut coins fut coins fifa coins fifa coins
“Shrinking Stars” trick (from Jack attributed to Dan Verschatse):
 
1.                  Open the image file
2.                  Select > Color Range
3.                  Choose a bright bloated star
4.                  Exit Color Range
5.                  Select Modify Expand
6.                  Choose a reasonable expansion to include halos (say 8 to 10 pixels)
7.                  Set Feather to about 3 pixels plus or minus 1 pixel
8.                  Filter > Other > Minimize > radius (1 pixel) > OK
 
 
Halo removal (From Ken Crawford):
 
1.                  Use the ellipse tool to circle the halo with about 10 pixels to spare
2.                  Turn on feathering at 5 pixels
3.                  Cntl-H to hide the selection
4.                  Choose the color layer to work on first (e.g. Blue)
5.                  Image > Adjust > Replace Color
6.                  On image, select part of the halo
7.                  Adjust fuzziness to clearly see the area selected
8.                  Adjust lightness to match background
9.                  Accept and go back to RGB to see result
10.              Work on the remaining colors As needed
11.              Finally select background as color used to replace final adjustment in RGB
12.              Cntl-H to see selection
13.              Cntl-D to deselect
14.              save result
 
 
Highlighting Dark Lanes (from Ken Crawford):
 
1.                  Create a new layer by dragging background layer to new layer icon below
2.                  Rename new layer something like “Hilite”
3.                  Filter > Other > Hipass (6.1 pixels)
4.                  switch layer mode from normal to overlay
5.                  Now create a layer mask
6.                  Layer > Add layer mask  > hide all
7.                  select brush tool B
8.                  use brush (white) to selectively unhide areas
9.                  use brush (black) to revert to hidden if needed
10.              Once satisfied – Layer Flatten Layers and save
11.              save result
 
 
HaR Combinations (from Don Goldman):
 
1.                  Create RGB and Ha Tiff files in MaxImDL
2.                  Process both in PS CS until about 80% finished
3.                  Split channels in the RGB
4.                  Layer Ha over R channel with normal mode and 30% opacity
5.                  Use HaR as red channel and combine RGB
6.                  Finish RGB processing
7.                  Finish Ha as Luminance
8.                  Saturate RGB by 30%
9.                  Use GS if needed
10.              Paste in Luminance (Ha) using luminosity mode
11.              Hipass processing to highlight if needed
12.              Duplicate the RGB and use as top layer in soft light mode with 20% opacity
 
 
Star Selection (from Russ Croman): 
  1. Make a grayscale copy of the image. I'll call this image #2.
  2. High-pass filter image #2 with a radius of one pixel.
  3. Apply a Gaussian blur to image #2 with a radius of one pixel.
  4. Invoke Image->Adjust->Threshold.
  5. Adjust the Threshold Level one click at a time until just the stars are white and everything else is black.
  6. In the original image, in the Channels Palette, create a new channel. Name it "Stars." Choose "color indicates masked areas."
  7. Paste image #2 into this channel.
  8. Make just the RGB channels visible (i.e. make the Stars channel invisible).
  9. Discard image #2.
  10. In the original image, invoke Select->Load Selection. Choose the Stars channel you just created.
  11. Invoke Select->Expand and expand the selection by a few pixels (e.g., three).
  12. Voila!
 
Layered Contrast Stretching (from Jay Gabany at AIC 2006):
 
1.                  Create a two new layers
2.                  Rename layer 1 to “Screen” and set blend mode to Screen
3.                  Rename layer 2 to "Soft Light" and set blend mode to Soft Light
4.                  Create layer masks for both layers set to Hide All
5.                  Select brush tool B set opcity to 20% and flow to 20% very soft
8.                  use brush (white) to selectively unhide areas
9.                  use brush (black) to revert to hidden if needed
10.              Once satisfied – Layer Flatten Layers and save
11.              save result
 
 
Adding Ha highlights to galaxies (from Don Goldman's M74 technique):
  1. Use a program such as Registar to register, resize and crop the H-a TIF file to match the master LRGB file.
  2. Open the LRGB file in Photoshop
  3. Open the H-a image and process using curves, levels, etc.
  4. Copy and paste the H-a image over the LRGB image.
  5. Create a clipping layer mask of the H-a layer by creating a Hue/Saturation adjustment layer, clicking colorize, sliding the hue all the way to the right (360 for pure red; 350 or so for some magenta to simulate some H-beta), saturation to 100% and intensity to -50.
  6. You will now have this adjustment layer on top of the H-a layer.  You will have 3 layers at this point. Right-click on the adjustment layer and select "clipping layer mask".  You will now see a downward-pointing arrow  in this layer.
  7. Change the blending mode of the H-a layer (not the adjustment layer) to saturation. You will see alot of red in the core and arms of the galaxy. We do not want the core or stars affected.  The core is bright in the H-a image mostly due to broadband light being picked up by the H-a filter.  So, we will "paint-in" only those obvious HII regions with a layer mask.
  8. Select the H-a layer and create a "hide all" layer mask from the Layers menu.  A black square will appear in the H-a layer.  You will see the red H-a color disappear in your image.  We will now selectively paint in the red HII regions. But, where to paint, because at this point, you are looking at the master LRGB?   We have hidden the red-colorized H-a data. You need a map of where to paint.
  9. Repaste the same, processed H-a data as the top layer with the normal blending mode, BUT keep the layer mask that you just created in the colorized H-a layer below active. You will now have 4 layers and the black square in the second layer from the bottom should be active.
  10. Make sure that the foreground is set to white (white box in tools palette) and select the paint brush.  Size it to the scale of the HII regions. 
  11. At this point, you will be painting in reddish color with the layer mask, i.e. painting lets the color come through the hide-all mask AND you will be using the B/W H-a image in the top as your guide. Again make sure the top layer is NOT active. 
  12. Start painting. Avoid obvious stars and much of the core.  The HII regions should be obviious.  You can either paint continuously or just click repeatedly.  To see your progress, just click the "eyeball" on the top B/W H-a image to hide it. You will now see the areas that you painted with additional red saturation.  Don't worry about the color being too strong at this point.  Just color all the HII regions that you have or want to accentuate. 
  13. When you are satisfied, hide or delete the top B/W H-a image and then adjust the opacity of the H-a layer with the layer mask (below the clipping layer mask) to achieve the level of saturation that you want.
  14. Again, if you don't delete the top H-al layer, you will have 4 layers -  from bottom to top, the LRGB layer, the H-a layer with its "hide all" layer mask, the hue/saturation clipping layer and the B/W H-a layer that you used to guide your painting into the "hide-all" layer mask.
  15. Compress the image into one layer (CTL-SHFT-E) and save into whatever format for posting your image.
 
 Cleaning up irregular stars:
 
 
 
1.  Start in 16 bit mode:
2.  Use the Elliptical markee tool to surround the star
3.  Feather the selection to about 3-4 pixels
4.  Use Filter / Blur / Radial blur / set to spin, best and about 40% to 60% or so
5.  Finish in 8 bit mode:
6.  Use the Eliptical markee tool to surround the star
7.  Feather the selection to about 3-4 pixels
8.  Use Filter / Distort / sphereize / at about 20%-60%